Warning: The author of this contribution does not provide support for it anymore.

Breizh Ajax Checks

AJAX Checks hanging - Breizh Ajax Checks

AJAX Checks hanging

by Cable Player » Tue Jul 10, 2012 8:44 pm

Hello,
I've installed 1.3.0, downloaded from your website, but the AJAX checks are still hanging with the image just spinning waiting to change to the color.

Is there anything I may have missed? I've tripple checked the file edits and ran the SQL, uploaded all the files etc. It was done by hand, not with AutoMod.

Cheers
Cable Player
Registered User
Posts: 516
Joined: Thu Feb 03, 2011 4:45 pm
Location: Hampshire, England
Contact:

Re: AJAX Checks hanging

by sylver35 » Wed Jul 11, 2012 6:27 pm

Hello,

I can not see anything because the registration page is not accessible on your forum
Hello world !
User avatar
sylver35
Registered User
Posts: 151
Joined: Sat Feb 23, 2008 2:38 pm
Location: France / Bretagne
Name: Philippe
Contact:

Re: AJAX Checks hanging

by Cable Player » Fri Jul 13, 2012 6:24 am

Hello,
Sorry I even forgot I had my website link filled out. I have since uninstalled the MOD. The thing that confuses me is that I've tried this on four different boards, each of which are heavily modified.

I'll try it on a fresh 3.0.10 installation and if it doesn't work I'll throw you the link. If it does, I'll have to have a look to see if it is one of the many MODs I am using.
Cable Player
Registered User
Posts: 516
Joined: Thu Feb 03, 2011 4:45 pm
Location: Hampshire, England
Contact:

Re: AJAX Checks hanging

by sylver35 » Fri Jul 13, 2012 8:36 am

If this does not work in various facilities, this is proof that you made ​​the same mistake every time.
This mod has been tested and certified before functional ...
Hello world !
User avatar
sylver35
Registered User
Posts: 151
Joined: Sat Feb 23, 2008 2:38 pm
Location: France / Bretagne
Name: Philippe
Contact:

Re: AJAX Checks hanging

by aduh » Wed Oct 31, 2012 1:01 am

On my forum:
http://2012apocalypse.pl/ucp.php?mode=register
Checks hanging on IE and works fine on Firefox ...
----
fixed, solution:
Force server URL settings: NO
User avatar
aduh
Registered User
Posts: 215
Joined: Thu Jul 05, 2012 7:29 pm
Location: Poland
Name: Hans'
Contact: