Warning: The author of this contribution does not provide support for it anymore.

Count Down

Frequently Asked Questions

Why does it install unsuccessfully in the phpBB 3.0.9+?

Hi,

The MOD is not compatibility with phpbb 3.0.9+.
If your forum is new fresh phpbb 3.0.9+, you can try the new MOD v1.0.3.

Unfortunately, the new version had been denied by mod team. :?
I am sorry, I have to suspend the MOD upgrade. :oops: