Warning: The author of this contribution does not provide support for it anymore.

Custom Header Logo

Not effecting Board Rules page - Custom Header Logo

Not effecting Board Rules page

by onomoney » Sun Nov 22, 2015 7:25 pm

Hi been trying to get this to work for a couple days to no avail.
This ext. works fantastic on everything but the "Board Rules Page" also a great extension.

I have cleared this list several times can you see where I'm going wrong?
logos.PNG


Thank you so much!
BW
Any man can make mistakes, but
only an idiot persists in his errors

Ginger Roots Media
Off The Jacks
User avatar
onomoney
Registered User
Posts: 113
Joined: Sun Sep 09, 2007 5:03 pm
Location: Las Vegas NV.
Name: Brad West
Contact:

Re: Not effecting Board Rules page

by Balint » Sun Nov 22, 2015 8:10 pm

Hi!

Let's hope I can help you with your problem. Please try the following:
PAGE NAME: rules
PATH TO THE PAGE: app.php
PAGE QUERY: <leave this empty>

Kind regards,
Bálint
User avatar
Balint
Registered User
Posts: 952
Joined: Tue Aug 06, 2002 2:19 pm
Location: Germany
Contact:

Re: Not effecting Board Rules page

by onomoney » Mon Nov 23, 2015 5:52 pm

Hi Balint, Thanks for the help!

That didn't work with or without a slash.

Now I have also found the register page is also not effected by "Custom Header Logo" ext.

Maybe I need to change the main site "phpbb" logo to the Off The Jacks logo on these pages and not have a custom logo.

If this were the case how would I accomplish this on a 3.1.6 board? The image is 700 x 80. The code has changed from my old school ways and sometimes it is hard to find a good update post.

BW
Any man can make mistakes, but
only an idiot persists in his errors

Ginger Roots Media
Off The Jacks
User avatar
onomoney
Registered User
Posts: 113
Joined: Sun Sep 09, 2007 5:03 pm
Location: Las Vegas NV.
Name: Brad West
Contact:

Re: Not effecting Board Rules page

by Balint » Mon Nov 23, 2015 6:45 pm

Hi BW,

sorry that it didn't work for you. And now I can imagine why: we are talking about the http://offthejacks.com forum, aren't we? Is that forum a phpBB 3.0.x or 3.1.x? My MOD does only work on phpBB 3.0.x-boards.

As for your question, it should be answered here:
viewtopic.php?f=466&t=2233306

Kind regards,
Bálint
User avatar
Balint
Registered User
Posts: 952
Joined: Tue Aug 06, 2002 2:19 pm
Location: Germany
Contact:

Re: Not effecting Board Rules page

by onomoney » Tue Nov 24, 2015 1:36 am

Thanks Bálint,

Yes We are talking about Off The Jacks and at this moment we are running 3.1.6.
All is good though I manually uploaded the image and edited the imageset.css file so the basic header is now running site-wide.

The great news is your Custom Header Logo extension still works on most of the site except for 2 pages. Registration and Rules page no big deal. These are the the most important forums that need different header logos. http://offthejacks.com/viewforum.php?f=17

Thanks Again!
BW
Any man can make mistakes, but
only an idiot persists in his errors

Ginger Roots Media
Off The Jacks
User avatar
onomoney
Registered User
Posts: 113
Joined: Sun Sep 09, 2007 5:03 pm
Location: Las Vegas NV.
Name: Brad West
Contact: