Warning: The author of this contribution does not provide support for it anymore.

I forgot - Send Username and Password

Confirmation page not working - I forgot - Send Username and Password

Confirmation page not working

by Solidjeuh » Fri Dec 30, 2011 10:26 pm

Code: Select all

   'PASSWORD_UPDATED'         => 'Your username and new password was sent to your registered e-mail address.',


This is something we need to add in ucp.php
But I just tested this, Asked for new password .. and this part is not working..
I enter my mail address, Click on ' Send ' and it takes me right back to my index page ..
No message or something ..

Also the activation link in the mail .. when I click on it it also just take me to my index page...
I checked all edits, and should be all good .... lol
I don't suffer from insanity. I enjoy every minute of it.
User avatar
Solidjeuh
Registered User
Posts: 522
Joined: Wed Oct 06, 2010 11:20 pm
Location: Aalst / Belgium
Name: Andy Dm
Contact:

Re: Confirmation page not working

by Solidjeuh » Fri Dec 30, 2011 10:38 pm

ok sorry .. nvm .. Same problem without these edits also .. :P
it's because of this mod: Prime Instant Redirect
I don't suffer from insanity. I enjoy every minute of it.
User avatar
Solidjeuh
Registered User
Posts: 522
Joined: Wed Oct 06, 2010 11:20 pm
Location: Aalst / Belgium
Name: Andy Dm
Contact:

Re: Confirmation page not working

by Boardtalk.net » Sat Dec 31, 2011 2:59 pm

Hi Solidjeuh,
I see you found the reason for the problem you were having and it has noting to do with 'I forgot - Send Username and Password'.
All the best,
Boardtalk
User avatar
Boardtalk.net
Registered User
Posts: 1219
Joined: Fri Jun 05, 2009 8:12 pm
Location: Ireland
Name: Colette
Contact: