Warning: The author of this contribution does not provide support for it anymore.

Live Preview

Live Preview does not display on my site - Live Preview

Live Preview does not display on my site

by ducloi » Tue Sep 14, 2010 3:08 am

My site updated to 3.0.7-PL1 and added some mods User Blog Mod, Hangman, Anti-Spam ACP, Thanks for posts...
I,ve just installed the 'Live Preview' version 1.0.2. It' useful mod!
It's simple to install, I edited 2 files and upload 4 files carefully, but it does not display on my site.

it works fine on my other site without mods. Is it matter?
ducloi
Registered User
Posts: 28
Joined: Tue Jul 06, 2004 10:41 am
Contact:

Re: Live Preview does not display on my site

by 4_seven » Tue Sep 14, 2010 5:50 pm

it can have multiple reasons and bcs i dont know anything about those mods, i cant figure it out for u. may some parallel ajax blocks LP, some kind of install error, side-effect of some code by other mod, an non 3.0.7PL1 compatibility style (not updated by author). LP works with all mods, i have installed.
Current Mods | Mod Base | php(BB) programming | No help via PM
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am
Contact:

Re: Live Preview does not display on my site

by ducloi » Fri Sep 17, 2010 2:25 am

Delete
ducloi
Registered User
Posts: 28
Joined: Tue Jul 06, 2004 10:41 am
Contact:

Re: Live Preview does not display on my site

by ducloi » Thu Sep 23, 2010 3:49 am

Problem has been solved. I uninstalled Air-Box image auto resizer mod, and it works perfectly :lol:
ducloi
Registered User
Posts: 28
Joined: Tue Jul 06, 2004 10:41 am
Contact:

Re: Live Preview does not display on my site

by iftitaj » Wed Nov 17, 2010 7:49 pm

I also faced the same problem and solved it by uninstalling Air-Box Auto Image Resizer Box.
iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan
Contact: