Warning: The author of this contribution does not provide support for it anymore.

Login After Register

Update to 3.0.12 - Login After Register

Update to 3.0.12

by Citromon » Fri Mar 29, 2013 9:55 pm

Can you update mod to modern phpbb version, please?
What the anvil? What dread grasp
Dare its deadly terrors clasp?
User avatar
Citromon
Registered User
Posts: 129
Joined: Wed Feb 15, 2012 5:22 pm
Location: Minsk, Belarus
Contact:

Re: Update to 3.0.12

by Jessica » Fri Mar 29, 2013 10:13 pm

The current version of phpBB is not 3.0.12, it's 3.0.11. And not all mods have to be updated to 3.0.11. They still might work with the current version even if it says it's for 3.0.5 or something.

EDIT: This mod works fine with 3.0.11, there's only ONE edit.
Pro-choice, Atheist, Pro-LGBT rights
Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. - Albert Einstein
User avatar
Jessica
Former Team Member
Posts: 4342
Joined: Sun Jul 18, 2010 2:53 pm
Location: Pennsylvania, USA
Name: Jessica
Contact:

Re: Update to 3.0.12

by ranman1973 » Sun Dec 15, 2013 5:52 pm

After 4 years with 3.0.4, I upgraded.

I knew that upgrading to 3.0.12 would come back to haunt me. Mods aren't forward compatible. Too bad.

Any idea if this is being worked on?
Thanks,
Randy, Moderator, Priceline Forum
ranman1973
Registered User
Posts: 26
Joined: Mon Aug 17, 2009 6:59 pm
Contact:

Re: Update to 3.0.12

by Jessica » Sun Dec 15, 2013 8:01 pm

..it works fine on 3.0.12.
Pro-choice, Atheist, Pro-LGBT rights
Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. - Albert Einstein
User avatar
Jessica
Former Team Member
Posts: 4342
Joined: Sun Jul 18, 2010 2:53 pm
Location: Pennsylvania, USA
Name: Jessica
Contact: