Warning: The author of this contribution does not provide support for it anymore.

phpBB Gallery

Deleting old version from database - phpBB Gallery

Deleting old version from database

by Pale September » Sun Nov 15, 2015 10:51 am

I have made two duplicates of my forum (3.0.14) with an old version of the gallery (the very first version I think - but how do I know which version??) so I can fix some errors that are occurring (in other mods).
I have:
1/ a complete duplicate of database and files
2/a duplicate my forum's database but with a clean install of the latest version of phpbb so I can upload the mods I want one by one until my problem is solved.

With option 2 (my preferred), default message board works ok but I am unable to install the latest version of phpbb gallery as it says I have an old version installed. If I go ahead and install anyway (with automod) I get error pages. My question is how do I uninstall from the database the very original version of phpbb gallery?
Pale September
Registered User
Posts: 45
Joined: Sat Jan 08, 2011 10:10 am
Contact: