Warning: The author of this contribution does not provide support for it anymore.

th23 Autolinks

Error when trying to activate - th23 Autolinks

Error when trying to activate

by BiggDawgg » Fri Dec 03, 2010 4:48 am

I installed th23 Autolinks on my forum which is the latest version of phpbb3

Install went fine .. no problems

When I go into ACP to enable the mod I get the following error

General Error
SQL ERROR [ mysql4 ]

Duplicate entry 'th23_autolinks_forum_ids' for key 1 [1062]

SQL

INSERT INTO phpbb_config (config_name, config_value, is_dynamic) VALUES ('th23_autolinks_forum_ids', '-', 0)

BACKTRACE


FILE: includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: includes/functions.php
LINE: 157
CALL: dbal_mysql->sql_query()

FILE: includes/acp/acp_th23_autolinks.php
LINE: 388
CALL: set_config()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_th23_autolinks->main()

FILE: adm/index.php
LINE: 76
CALL: p_master->load_active()


Thanx in advance for any help
Gary
User avatar
BiggDawgg
Registered User
Posts: 356
Joined: Tue Oct 19, 2004 8:46 am
Location: USA, Illinois
Contact:

Re: Error when trying to activate

by BiggDawgg » Fri Dec 03, 2010 8:01 pm

Anyone Please?
User avatar
BiggDawgg
Registered User
Posts: 356
Joined: Tue Oct 19, 2004 8:46 am
Location: USA, Illinois
Contact:

Re: Error when trying to activate

by hamcouz » Sat Mar 03, 2012 7:41 pm

I have the same problem, can Anyone help please?
hamcouz
Registered User
Posts: 1
Joined: Sat Mar 03, 2012 7:40 pm
Contact:

Re: Error when trying to activate

by elsa23 » Sat May 19, 2012 1:15 am

sorry for my bad english
elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am
Contact: