Warning: The author of this contribution does not provide support for it anymore.

Topic Text in Mouse Over

Alt/Title text is showing, but not the CSS styling. - Topic Text in Mouse Over

Alt/Title text is showing, but not the CSS styling.

by Tombc1234 » Wed Mar 28, 2012 4:28 pm

Hey there,

On hovering over a topic title, I'm getting the default title box show (like any element with an html title="#" tag) but it's not picking up the CSS styling for some reason.

I've checked that the stylesheet.css file is calling tooltip.css correctly, and that the CSS inside tooltip.css is valid. I've also refreshed the theme through my board ACP as well as clearing my own browser cache.

Not working in Chrome 15.0.874.106 nor Safari 5.1.4 on Mac OS X.

Thanks,

Tom
Tombc1234
Registered User
Posts: 48
Joined: Thu Mar 03, 2011 10:09 pm
Contact:

Re: Alt/Title text is showing, but not the CSS styling.

by RMcGirr83 » Thu Mar 29, 2012 12:54 pm

Sorry I don't have a MAC so can not begin to see why it is not styling correctly.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21054
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact: