Warning: The author of this contribution does not provide support for it anymore.

Tweet this topic or post

Blank Screen when run PHP install file - Tweet this topic or post

Blank Screen when run PHP install file

by kit_t » Sun Mar 27, 2011 7:14 pm

When I pointed my web browser to ttt_install.php at the end of the installation process
I got a white (blank) screen. I restored my backed up files and did installation once again,
but got the same result.

Have already Skype mod which works fine.

Linux machine, Red Hat. PHP version 5.1.6.

Can you help me with that?

Thanks.
kit_t
Registered User
Posts: 2
Joined: Sun Mar 27, 2011 6:52 pm
Contact:

Re: Blank Screen when run PHP install file

by RMcGirr83 » Mon Mar 28, 2011 8:27 pm

A blank screen is usually a suppressed php error. Check the server logs for php errors.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21034
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: Blank Screen when run PHP install file

by kit_t » Sat Apr 02, 2011 4:00 pm

I figured it out. For some reason when I did installation a bunch of files (including ttt_install.php)
got wrong permissions. I changed the permissions and that fixed the problem. Thanks a lot.
kit_t
Registered User
Posts: 2
Joined: Sun Mar 27, 2011 6:52 pm
Contact: