Warning: The author of this contribution does not provide support for it anymore.

User Blog Mod

[SOLVED] Registered Users Blogs Permission - User Blog Mod

[SOLVED] Registered Users Blogs Permission

by ronthai » Thu Dec 13, 2012 6:52 am

Hi,

I must be missing something here (again) with the phpBB permissions jungle.

As admin all is fine, I can see and use my blog, but can NOT see Reg. Users blogs.

As Reg. Users (separate account) I can see and read the admin blog,
but can not see my own blog or other Reg. Users.

According to the "User and groups tab" > Group Permissions > Advanced Permissions this group has most permissions set to YES.
It shows up in the UCP (for users) and can change the settings, but no link to the blog under the name of Reg. Users (or the memberslist (The admins blog does show the link, so it is not a style problem)

I guess somewhere else I have to set a permission for Reg. Users, but I can not find it.

Some please tell me which permissions to follow.

Ps. I also tried to set the permission for the username, but also no joy.
Last edited by ronthai on Thu Dec 13, 2012 3:45 pm
ronthai
Registered User
Posts: 129
Joined: Sat Apr 30, 2011 11:52 am
Contact:

Re: Registered Users Blogs Permission

by ronthai » Thu Dec 13, 2012 8:47 am

I think the problem is that users/members can not get in to their blog, since there is no entry page as there was (and still is) for my admin blog.
There is also no way to create a first entry since they can not get in to their blog.

So HOW DO USER GET IN TO THEIR BLOG TO MAKE A FIRST ENTRY?
ronthai
Registered User
Posts: 129
Joined: Sat Apr 30, 2011 11:52 am
Contact:

Re: Registered Users Blogs Permission

by ronthai » Thu Dec 13, 2012 9:48 am

OK, never mind, for some reason the auto-mod install did not put the blog links in to the overal_header.html, but also not reported the error so I never looked, until now
ronthai
Registered User
Posts: 129
Joined: Sat Apr 30, 2011 11:52 am
Contact: