Warning: The author of this contribution does not provide support for it anymore.

User Mention MOD

[abandoned] User Mention MOD 2.0.5 RC - User Mention MOD

Re: [abandoned] User Mention MOD 2.0.5 RC

by UniformKilo » Sun Oct 13, 2013 1:29 pm

hello

I'm having issues with the user mention mod. During installation, i get this message.

The Find specified by the MOD could not be found

Find
user_notification($mode, $subject, $data['topic_title'], $data['forum_name'], $data['forum_id'], $data['topic_id'], $data['post_id']);


Add After
if (($mode == 'reply' || $mode == 'post') && $post_approval)
{
user_mention($data['topic_title'], $data['forum_id'], $data['topic_id'], $data['post_id'], $subject_um, $message_um);
}


Could you help me please? How do I fix this and get the user mention to work? Thanks.
UniformKilo
Registered User
Posts: 15
Joined: Sat Oct 12, 2013 7:03 pm
Contact:

Re: [abandoned] User Mention MOD 2.0.5 RC

by M.O.B. » Thu Mar 06, 2014 10:21 pm

Really cool MOD. I was wondering if maybe the developer can study the plugin available for vbulletin, to see how they fixed these common bugs on their end? Just a thought.

@UniformKilo, I've included the fixes in this post: https://www.phpbb.com/customise/db/mod/ ... 01#p349201
Last edited by M.O.B. on Fri Mar 07, 2014 6:42 pm
Image
User avatar
M.O.B.
Registered User
Posts: 922
Joined: Tue Jan 04, 2005 1:07 am
Location: San Diego CA USA
Contact:

Re: [abandoned] User Mention MOD 2.0.5 RC

by Peter77sx » Fri Mar 07, 2014 1:00 am

wrong post srry
Peter77sx
Registered User
Posts: 3253
Joined: Wed Nov 09, 2005 2:51 pm