Warning: The author of this contribution does not provide support for it anymore.

VigLink.com Forum Monetization and Analytics

Installation help - VigLink.com Forum Monetization and Analytics

Installation help

by lance1685 » Wed Feb 16, 2011 5:39 pm

Attempted install with directions on install.xml --

Did everything it asked and now when checking on my dashboard I see this:

VigLink was not detected, but this might help:
Using an ad blocker? Disable it and try again.
Make sure the code is installed on that page. (We only check this page, not other pages on the same site.)
Check that the "key" value exactly matches the one above.
Still having trouble? Ask us for help!

Any assistance welcomed: http://www.my1685.com/forums/index.php
lance1685
Registered User
Posts: 4
Joined: Tue Feb 15, 2011 8:58 pm
Contact:

Re: Installation help

by seedoubleyou » Thu Jun 16, 2011 6:22 pm

Did you refresh the styles template? Purge the cache? 100% sure you ran viglink_install.php?

Ive posted an alternative method here - http://www.phpbb.com/customise/db/mod/v ... s_-t_89046
User avatar
seedoubleyou
Registered User
Posts: 62
Joined: Mon Aug 27, 2007 8:11 pm
Contact:

Re: Installation help

by DarKMaSk » Sat Mar 23, 2019 4:51 am

It is just absurd to paste the code to every page in a forum. It is just not possible because there are hundreds of pages. Installation procedure is not well documented at all. There is no place to paste the API key. If I can earn something then only I can give something in return. This is a very bad extension and I am going to deactivate it. There are other procedure to monetize a site. Better I will do those rather than spending my time in vain for this worst extension. If it be possible to give negative rating, then I would give a minus ten (-10) to this extension.
Be a Phoenix... Reborn and rise from the ashes of failure.
User avatar
DarKMaSk
Registered User
Posts: 38
Joined: Mon Aug 13, 2012 7:29 pm
Contact: