Warning: The author of this contribution does not provide support for it anymore.

Welcome on index

Is this Mod compatible with 3.0.9? - Welcome on index

Is this Mod compatible with 3.0.9?

by The Story Lover » Wed Jul 13, 2011 7:44 pm

Is this or will this Mod be compatible with 3.0.9 :?:

Thanks I am looking forward to using this Mod as it seems to be the only one that does this.
The Story Lover
Registered User
Posts: 33
Joined: Wed Jul 06, 2011 8:41 pm
Contact:

Re: Is this Mod compatible with 3.0.9?

by David8291 » Mon Jul 25, 2011 4:07 pm

I would like to know as well! :D :D
David8291
Registered User
Posts: 8
Joined: Mon Jul 25, 2011 3:55 pm
Contact:

Re: Is this Mod compatible with 3.0.9?

by David8291 » Mon Jul 25, 2011 8:42 pm

I too would love to know this... :)
David8291
Registered User
Posts: 8
Joined: Mon Jul 25, 2011 3:55 pm
Contact:

Re: Is this Mod compatible with 3.0.9?

by 1fast72 » Tue Jul 26, 2011 1:53 pm

Yea it is. I am using it now.
1fast72
Registered User
Posts: 18
Joined: Wed Apr 07, 2010 2:19 am
Location: Oklahoma
Contact:

Re: Is this Mod compatible with 3.0.9?

by shovenose » Sat Sep 03, 2011 12:37 am

Works perfectly on 3.0.9
Tech-Squad.org
http://tech-squad.org/
shovenose
Registered User
Posts: 13
Joined: Tue May 17, 2011 12:11 am
Contact:

Re: Is this Mod compatible with 3.0.9?

by pikachuturkey » Mon Feb 13, 2012 4:54 pm

works on 3.0.10 :D
Health For Everyone ==> www.saglikforum.org
User avatar
pikachuturkey
Registered User
Posts: 314
Joined: Wed Dec 20, 2006 10:34 pm
Location: Türkiye(Turkey)
Name: Rıza
Contact: