AutoMOD

HELP !!! Problem with Automod Install show error - AutoMOD

HELP !!! Problem with Automod Install show error

by Andiweb » Mon Nov 10, 2014 8:31 am

I have read some topic here but not understand what i have to do, please can someone tell me step by step what i have to do ??? im new with this things and i'm not good.

I want to install the automod because i want to integrat the wordpress with phpbb forum, but first to install the wp-unitedt-release-phpbb need to install the automod

I have upload the file in the root folder and when i click mydomian.com/forum/install

show this error


[phpBB Debug] PHP Warning: in file [ROOT]/umil/umil.php on line 157: include() [function.include]: Unable to access ../includes/db/db_tools.php
[phpBB Debug] PHP Warning: in file [ROOT]/umil/umil.php on line 157: include(../includes/db/db_tools.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/umil/umil.php on line 157: include() [function.include]: Failed opening '../includes/db/db_tools.php' for inclusion (include_path='.:')

Fatal error: Class 'phpbb_db_tools' not found in /membri/loja1x2/forum/umil/umil.php on line 159

PLEASE HELP !

THANK YOU
Andiweb
Registered User
Posts: 1
Joined: Mon Nov 10, 2014 8:24 am
Contact:

Re: HELP !!! Problem with Automod Install show error

by Oyabun1 » Tue Nov 11, 2014 8:40 pm

AutoMOD is not required to install any MOD. Any MOD that can be installed using AutoMOD can be installed manually. It certainly can make MOD installation quicker and easier, but isn't necessary.

The error messages suggest that not all the files from the required /umil/ directory have been uploaded, have been uploaded to the wrong location, or the access permissions are not correct.

You need to upload all the directories and their contents from the root directory of the AutoMOD package to the root of your board installation on the server, see Installing AutoMOD. If you are not using a Windows based server you can probably check and change the access permissions yourself, see [kb=phpbb3-chmod-permissions]phpBB3 Chmod Permissions[/kb]. for Windows based server you would need to contact your host.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: HELP !!! Problem with Automod Install show error

by BONZAII » Fri Jan 09, 2015 12:09 am

I am having this SAME issue.. And I am using a GoDaddy virtual server. The server is a unix based server. At this point, I am so over AutoMOD could you please describe here how I can install my one MOD that I purchased? If I could just install that and get the phpBB to recognize it, I'd be happy... :)
BONZAII
Registered User
Posts: 2
Joined: Thu Jan 08, 2015 10:05 pm
Contact:

Re: HELP !!! Problem with Automod Install show error

by tumba25 » Sat Jan 10, 2015 12:04 pm

You are not trying to install AutoMOD on phpBB 3.1.x, or are you?
That is not possible and modifications for phpBB 3.0.x will not install and work on phpBB 3.1.x.
Need a mod/extension created/installed, other custom-coded solution or a server admin? https://tumba25.net
User avatar
tumba25
Former Team Member
Posts: 4430
Joined: Wed Jun 06, 2007 6:42 am
Location: Kokkola, Finland.
Name: Jari Kanerva
Contact:

Re: HELP !!! Problem with Automod Install show error

by Frunobulax » Sun Apr 12, 2015 2:39 am

Gee, you guys might have thought to mention that on the "isnatll automod" page. At the top.

Great. Now I copied a whole bunch of files to my phpbb direstori3es that are incompatible with my version. Is there any way to clean then out? Do I have to do a clean install now?
Frunobulax
Registered User
Posts: 9
Joined: Sat Feb 14, 2015 8:17 am
Contact:

Re: HELP !!! Problem with Automod Install show error

by Oyabun1 » Sun Apr 12, 2015 9:51 am

Frunobulax wrote:Gee, you guys might have thought to mention that on the "isnatll automod" page.
It already is:
Description wrote:Note: AutoMOD is only available for phpBB 3.0.x.
AutoMOD is incompatible with phpBB 3.1.x and attempts to install and use it could result in board failures. phpBB 3.1.x has its own way of handling extensions and a tool like AutoMOD is no longer needed.

Frunobulax wrote:Do I have to do a clean install now?
No, just remove the files you added.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill