Support Toolkit

Corrupted Contib mod file. - Support Toolkit

Corrupted Contib mod file.

by Emperor Vega » Sat Feb 08, 2014 11:38 am

In the latest version of Support tool kit,I tried to upload it to Auto mod and it simply didn't work.It appears that the modx file is broken.I can't open it with internet explorer without some messy HTML codes.
Emperor Vega
Registered User
Posts: 207
Joined: Fri Feb 07, 2014 12:45 pm
Contact:

Re: Corrupted Contib mod file.

by Oyabun1 » Sat Feb 08, 2014 12:08 pm

Install instructions for the Support Toolkit (STK) are in the install.txt file contained within the package. It is not intended to be installed using AutoMOD.

The MODX files in the contrib directory are not for installing the STK they are for adding a link to it in the footer of the board and within the ACP. To make those changes using AutoMOD you would need to add each of the XML files to a separate new directory in the board's /store/mods directory.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill
Contact:

Re: Corrupted Contib mod file.

by Emperor Vega » Sat Feb 08, 2014 3:59 pm

I have installed the STK already.
..........
I don't understand,what do you mean by adding it to a separate directory?Do I have to create two new folders?
Also,How do I get some message saying my thread has been responded to within this forum?
Sorry I am not very good at HTML stuff.
Emperor Vega
Registered User
Posts: 207
Joined: Fri Feb 07, 2014 12:45 pm
Contact:

Re: Corrupted Contib mod file.

by Oyabun1 » Sat Feb 08, 2014 9:19 pm

Emperor Vega wrote:Do I have to create two new folders?
Yes, if you want to add both links:
  1. Create a folder called stk_acp_link, add the acp_link.xml file to it.
  2. Create a folder called stk_forum_link, add the forum_link.xml file to it.
  3. Copy both folders to the board's/store/mods/ folder.
  4. Use AutoMOD to install each.
Emperor Vega wrote:Also,How do I get some message saying my thread has been responded to within this forum?
subscribe_topic_cdb.png
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill
Contact:

Re: Corrupted Contib mod file.

by Emperor Vega » Sun Feb 09, 2014 9:04 am

See the attachments I subscribed but it says I'm not subscribed to any topics and don't get any notification.Where do I get a notification?
Attachments
sub.PNG
sub.PNG (7.07 KiB) Viewed 180 times
ff.PNG
ma sub.PNG
ma sub.PNG (8.91 KiB) Viewed 177 times
Emperor Vega
Registered User
Posts: 207
Joined: Fri Feb 07, 2014 12:45 pm
Contact:

Re: Corrupted Contib mod file.

by Emperor Vega » Sun Feb 09, 2014 9:16 am

P.S forum_link is not shown in the AutoMod?
Emperor Vega
Registered User
Posts: 207
Joined: Fri Feb 07, 2014 12:45 pm
Contact:

Re: Corrupted Contib mod file.

by Emperor Vega » Mon Feb 10, 2014 9:29 am

I have manually added the forum link now,anyways thanks.
Emperor Vega
Registered User
Posts: 207
Joined: Fri Feb 07, 2014 12:45 pm
Contact:

Re: Corrupted Contib mod file.

by Oyabun1 » Mon Feb 10, 2014 10:00 am

Emperor Vega wrote:Where do I get a notification?
You should get a notification by email at whichever email address you have set in Edit account settings.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill
Contact: