Support Toolkit

STK reporting wrong version - Support Toolkit

STK reporting wrong version

by NolanJ » Thu Feb 20, 2014 12:32 am

I just finished installing the STK_1_0_7_1_PL1 on our forums which are running PHPBB 3.0.12, and every time I try to access the toolkit via the link in the ACP, I receive the following message:

Code: Select all

Your Support Toolkit installation appears to be out of date. The latest available version is 1.0.7-PL1, while the version your have installed is 1.0.6.

Due to the large impact of this tool on your phpBB installation, it has been disabled until an update is performed. We strongly recommend keeping all software running on your server up to date. For more information regarding the latest update, please see the release topic.

If you see this notice after an update of the Support Toolkit, click here to clear the version check cache.

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: stk_msg_handler()

FILE: [ROOT]/stk/includes/functions.php
LINE: 580
CALL: trigger_error()

FILE: [ROOT]/stk/index.php
LINE: 226
CALL: stk_version_check()


Is there anybody that has run into this issue before or might know what is causing it? I confirmed that the version I downloaded is the 1.0.7.1.

Thank you.
NolanJ
Registered User
Posts: 2
Joined: Thu Feb 20, 2014 12:24 am
Contact:

Re: STK reporting wrong version

by Noxwizard » Thu Feb 20, 2014 4:49 am

Did you click the link to clear the version check cache?
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.
User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10406
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: STK reporting wrong version

by NolanJ » Thu Feb 20, 2014 8:24 pm

I did, yes. I also removed all references and files pertaining to an old version of the toolkit that we had.
NolanJ
Registered User
Posts: 2
Joined: Thu Feb 20, 2014 12:24 am
Contact:

Re: STK reporting wrong version

by Oyabun1 » Fri Feb 21, 2014 9:28 pm

Just to be sure, open the board's /cache/ directory on the server and delete the data_stk_version_check.php file, then try the STK again.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill
Contact: