Allan Style - SUBSILVER

Board 3 Portal Problem - Allan Style - SUBSILVER

Board 3 Portal Problem

by BIABrewer » Mon Dec 07, 2015 3:35 am

Thanks for a great style Allan. Looks fantastic!

As you'll see from the attached pics, I'm having one display problem when I add the extension, Board 3 Portal. No matter how narrow or wide I make the screen, "Last Post" gets pushed to the left.

I'm totally clueless on all this stuff but am pretty sure I read somewhere that Board 3 Portal advised letting the Style Author know if there were any problems (have tried to find that post with no luck).

Have no idea if this is easy or impossible to fix but thought I'd pass it on as I'd love to see the portal working with your style.

Thanks gain,
Pat
No Portal.jpg
Portal.jpg
BIABrewer
Registered User
Posts: 47
Joined: Sun Nov 08, 2015 12:37 pm
Location: Perth, Australia
Contact:

Re: Board 3 Portal Problem

by Allan_Style » Wed Dec 09, 2015 12:36 am

1 - 250px or an even smaller value (240, 230, 220 ...)

Code: Select all

#portal-body dd.lastpost, #portal-body dd.redirect, #portal-body dd.time, #portal-body dd.info {
    width: 250px;
}

2

Code: Select all

#portal-left .header dl, #portal-right .header dl {
    font-size: 1.1em;
    margin: 10px 0;
    text-align: center;
}
#portal-left .header dt > img, #portal-right .header dt > img {
    display: none;
}

01.JPG
positive effect
Allan_Style
Registered User
Posts: 30
Joined: Tue Feb 10, 2015 9:08 pm
Contact:

Re: Board 3 Portal Problem

by BIABrewer » Wed Dec 09, 2015 2:40 am

Firstly, thanks a heap Allan for taking the time to do the above. Brilliant!

I've got close to zero coding knowledge though :oops: so I've no idea which file to add your code to or where in the file. (I'm assuming it is one of the Board 3 files not one of yours.) I'm sure it's obvious to everyone but me :roll:.

Btw, I hope the above didn't take hours to solve :? . Much appreciated,
Pat
BIABrewer
Registered User
Posts: 47
Joined: Sun Nov 08, 2015 12:37 pm
Location: Perth, Australia
Contact:

Re: Board 3 Portal Problem

by Allan_Style » Wed Dec 09, 2015 3:45 pm

BIABrewer wrote:Firstly, thanks a heap Allan for taking the time to do the above. Brilliant!

I've got close to zero coding knowledge though :oops: so I've no idea which file to add your code to or where in the file. (I'm assuming it is one of the Board 3 files not one of yours.) I'm sure it's obvious to everyone but me :roll:.

Btw, I hope the above didn't take hours to solve :? . Much appreciated,
Pat

AllanStyle-SUBSILVER_1.6.5.zip
(154.53 KiB) Downloaded 82 times

Снимок.JPG
Allan_Style
Registered User
Posts: 30
Joined: Tue Feb 10, 2015 9:08 pm
Contact:

Re: Board 3 Portal Problem

by BIABrewer » Thu Dec 10, 2015 2:04 am

Thanks a heap Allan!!! That's perfect ;). Best Christmas p[resent ever ;).
BIABrewer
Registered User
Posts: 47
Joined: Sun Nov 08, 2015 12:37 pm
Location: Perth, Australia
Contact:

Re: Board 3 Portal Problem

by sinalco » Sun Apr 30, 2017 4:09 pm

Hello :-)
I have a Problem in Portal3
look
Snap 2017.04.30 - 003.jpg
can you help me please?
http://duwirstvermisst.de

Aero
prosilver
allan styl subsilver

phpbb 3.2.0
Thanks
sina
sinalco
Registered User
Posts: 21
Joined: Fri Dec 25, 2015 11:00 pm
Contact: