Blackfog

Upgraded board to 3.3.0 - having issue with Black for 3.3.0 - Blackfog

Upgraded board to 3.3.0 - having issue with Black for 3.3.0

by jessicanash » Sun Apr 05, 2020 7:35 pm

I successfully upgraded my board to 3.3.0.
I downloaded black fog 3.3.0 and installed files via FTP.
Entered ACP and attempted to Install new Style. Receive the following Error: Could not get the style configuration file for: subsilver2.
I don't have subsilver2, I only have Prosilver and Black fog installed? Where do I go from here?
jessicanash
Registered User
Posts: 3
Joined: Sun Apr 05, 2020 7:28 pm
Contact:

Re: Upgraded board to 3.3.0 - having issue with Black for 3.

by Tastenplayer » Mon Apr 06, 2020 2:30 pm

The Blackfog requires prosilver not subsilver2
having issue with Black for 3.3.0
Style Black is not Blackfog!

Blackfog https://www.phpbb.com/customise/db/style/blackfog/
Could not get the style configuration file for: subsilver2.
This is not a problem of the new style!
But surely you had the subsilver2 installed in your forum before the update. Probably not uninstalled before the update?
Upload the deleted subsilver2 you had installed before to the server in the style folder. Then delete it in acp.
Until you have removed it cleanly, you cannot install new styles in acp!

Styles that you do not want to use after an update must be completely deleted before the update (uninstall in acp!)
The same applies to extensions, which you do not want to install after an update!
More of my styles you can find in my phpBB Style Board & More
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
🎨 All my styles are updated to 3.3.3
User avatar
Tastenplayer
Registered User
Posts: 864
Joined: Thu Jul 03, 2014 9:20 pm
Location: Village in the middle of Switzerland
Name: Jutta Koliofotis
Contact:

Re: Upgraded board to 3.3.0 - having issue with Black for 3.

by jessicanash » Mon Apr 06, 2020 3:18 pm

I think my phone glitched and didn't post my response so I'm sending again.

I am sorry that I forgot "Fog" in my title, but I clearly state Black Fog in my message.

It is because I understand that the newest Black Fog should only require Prosilver that I am confused why my ACP is asking for subsilver2 when I try to add Black Fog. Do you have any ideas why my fresh 3.3.0 board would be asking for subsilver2 when I am trying to activate your newest Black Fog?

Knowing that I am running 3.3.0 and the newest Black Fog, do you still recommend that I dig out the old sibsilver2 style to appease my ACP request?
jessicanash
Registered User
Posts: 3
Joined: Sun Apr 05, 2020 7:28 pm
Contact:

Re: Upgraded board to 3.3.0 - having issue with Black for 3.

by Tastenplayer » Mon Apr 06, 2020 3:38 pm

Yes, the style subsilver2 was previously installed and you have not uninstalled it before the update. But now this style is missing in the style folder. Therefore you have to add the subsilver2 to the style folder again to uninstall it in acp.

It does not matter which 3.3.0 style you want to install. No style can be installed until you have uploaded subsilver2 to the style folder on the server! To then uninstall it immediately, since it is not for 3.3.0.
This should fix the problem.

By the way: before the update all styles must be deactivated except the prosilver. The prosilver must be configured as the default boardstyle. Had you done that?
More of my styles you can find in my phpBB Style Board & More
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
🎨 All my styles are updated to 3.3.3
User avatar
Tastenplayer
Registered User
Posts: 864
Joined: Thu Jul 03, 2014 9:20 pm
Location: Village in the middle of Switzerland
Name: Jutta Koliofotis
Contact:

Re: Upgraded board to 3.3.0 - having issue with Black for 3.

by jessicanash » Tue Apr 07, 2020 1:11 am

All set. Thanks!!!
jessicanash
Registered User
Posts: 3
Joined: Sun Apr 05, 2020 7:28 pm
Contact:

Re: Upgraded board to 3.3.0 - having issue with Black for 3.

by Tastenplayer » Tue Apr 07, 2020 10:23 am

Don't forget to uninstall anything you don't want to install in the new phpBB version before the next update. Also with the extensions!

By the way: before the update all styles must be deactivated except the prosilver. The prosilver must be configured as the default boardstyle.
More of my styles you can find in my phpBB Style Board & More
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
🎨 All my styles are updated to 3.3.3
User avatar
Tastenplayer
Registered User
Posts: 864
Joined: Thu Jul 03, 2014 9:20 pm
Location: Village in the middle of Switzerland
Name: Jutta Koliofotis
Contact: