CSS Modding - Cooperative

CSS Modding

by websmythe » Wed Jan 04, 2012 12:36 am

Looks like ya might need to turn on "AllowPHP" in ACP while your editing.
ACP > Security Settings > Server Configuration > Allow php in templates:
[WORKAROUND] I didn't see I could changed any color with the ColorizeIt tool. Still doesn't completely solve the prob, as the Colorizeit tool doesn't recognize what is a "text" color is.
K. Im stumped. I'm trying to change colors in the stylesheets via FTP using Filezilla and nothing is updating. I'm using a re-named copy using the change color option on the Cooperative contribution page on PhpBB.

Searching for other instances reveals no other instances of the element I'm changing. I can remove the reference to a background image and it still displays the same. Its not a server cache issue (that I know of) cause nothing changes when I do a hard refresh a couple of times to force a server update. And when I mod am image it does display correctly. Its not permissions cause the file is writing properly. I even tried adding a new stylesheet at the end of the list in stylesheet.css and there are no overrides happening. And its installed on my own site, so I know it should work.

Is there a copy sitting in the database over-riding the files?
VFH: linux x86_64 v2.6.18-92.1.18.el5 | Apache 2.0.63 | Perl 5.8.8 | PHP 5.2.9 | MySQL 5.0.91-community | PhpBB 3.0.10
Registered User
Posts: 5
Joined: Thu Dec 10, 2009 7:11 pm