IDLaunch Fresh

Bold text in forum description doesn't work - IDLaunch Fresh

Bold text in forum description doesn't work

by watisnf.nl » Mon Sep 21, 2015 4:54 pm

I have a few forums which contain a bold text, but it doesn't show up on my live forum. The text only show up black, you can see what I mean at: http://www.watisnf.nl/forum/index.php

I think that it is something in the style, thats why I'm asking here ;)
Dutch Translator | Looking for, Dutch extensions translations
User avatar
watisnf.nl
Registered User
Posts: 607
Joined: Sat Mar 13, 2010 12:53 pm
Location: The Netherlands
Name: David
Contact:

Re: Bold text in forum description doesn't work

by Raul [ThE KuKa] » Tue Sep 22, 2015 5:35 pm

Test this David:

Open /styles/IDLaunch_Fresh/theme/stylesheet.css file.

FIND:

Code: Select all

.panel {
    background-color: #EDEDED;
    color: #28313F;
}

AFTER ADD:

Code: Select all

li.row strong {
   font-weight: bold;
}

Purge cache, and press CTRL+F5

Test please.
All unsolicited PMs will be ignored.
:warning: Knowledge Base | Documentation | Board rules | phpBB Styles Rules & Policies | Styles Queue Stats :warning:


If you like my styles, translations, etc. and want to show some appreciation, then feel free to Donate with Image
:flag_es: phpBB Spain - Online Since 2003 :heart:


User avatar
Raul [ThE KuKa]
Style Customisations
Style Customisations
Posts: 7991
Joined: Mon Dec 08, 2003 9:24 pm
Location: Spain
Name: Raul Arroyo
Contact:

Re: Bold text in forum description doesn't work

by watisnf.nl » Tue Sep 22, 2015 5:42 pm

Hi Raul,

Well the bold text is working again, but the [b] BBcode still makes the text black.
Dutch Translator | Looking for, Dutch extensions translations
User avatar
watisnf.nl
Registered User
Posts: 607
Joined: Sat Mar 13, 2010 12:53 pm
Location: The Netherlands
Name: David
Contact:

Re: Bold text in forum description doesn't work

by Raul [ThE KuKa] » Tue Sep 22, 2015 6:28 pm

Ummm "Mix" colours.css prosilver with ID Launch Fresh CSS :?

OK, test this David please.

In the above code add this color: inherit;

It should look like this:

Code: Select all

li.row strong {
   font-weight: bold;
   color: inherit;
}

Purge cache, and test again please.
All unsolicited PMs will be ignored.
:warning: Knowledge Base | Documentation | Board rules | phpBB Styles Rules & Policies | Styles Queue Stats :warning:


If you like my styles, translations, etc. and want to show some appreciation, then feel free to Donate with Image
:flag_es: phpBB Spain - Online Since 2003 :heart:


User avatar
Raul [ThE KuKa]
Style Customisations
Style Customisations
Posts: 7991
Joined: Mon Dec 08, 2003 9:24 pm
Location: Spain
Name: Raul Arroyo
Contact:

Re: Bold text in forum description doesn't work

by watisnf.nl » Tue Sep 22, 2015 6:32 pm

Works perfectly, problem solved :) Thanks Raul
Dutch Translator | Looking for, Dutch extensions translations
User avatar
watisnf.nl
Registered User
Posts: 607
Joined: Sat Mar 13, 2010 12:53 pm
Location: The Netherlands
Name: David
Contact:

Re: Bold text in forum description doesn't work

by Raul [ThE KuKa] » Tue Sep 22, 2015 6:33 pm

Thank you for using this style. :wink:
All unsolicited PMs will be ignored.
:warning: Knowledge Base | Documentation | Board rules | phpBB Styles Rules & Policies | Styles Queue Stats :warning:


If you like my styles, translations, etc. and want to show some appreciation, then feel free to Donate with Image
:flag_es: phpBB Spain - Online Since 2003 :heart:


User avatar
Raul [ThE KuKa]
Style Customisations
Style Customisations
Posts: 7991
Joined: Mon Dec 08, 2003 9:24 pm
Location: Spain
Name: Raul Arroyo
Contact: