Latte

Latte Red cannot be installed? - Latte

Latte Red cannot be installed?

by L&R » Thu Jan 30, 2020 7:50 am

Hi all,
after reinstalling board to 3.3.0 I cannot install latte red
Browse styles database

Code: Select all

Style name 	phpBB Version 	Actions 	 
Latte Red
This style requires the style "Latte" to be installed. 	3.3.0 	Cannot be installed 
I have latte installed, activated and working but latte red seems that can't detect it.
Any suggestions?

Thank you in advance!


Edit: It was an easy fix you shouldn't rename "Latte" style before installing the child theme
User avatar
L&R
Registered User
Posts: 45
Joined: Mon Oct 08, 2018 5:47 am
Contact: