phpBB3 star ranks

how to use them - phpBB3 star ranks

how to use them

by achaithanya » Mon Jun 04, 2012 4:39 pm

how to use
achaithanya
Registered User
Posts: 8
Joined: Mon Jun 04, 2012 3:04 pm
Location: india
Name: sai chaithanya
Contact:

Re: how to use them

by HGN » Mon Jun 04, 2012 10:54 pm

Upload them to /images/ranks and use them.
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: how to use them

by achaithanya » Tue Jun 05, 2012 2:45 am

thanx
achaithanya
Registered User
Posts: 8
Joined: Mon Jun 04, 2012 3:04 pm
Location: india
Name: sai chaithanya
Contact:

Re: how to use them

by alliswell » Wed Nov 28, 2012 9:40 am

I am not able to use the ranks. Do i need to enable ranks from some where in ACP. I have uploaded the ranks tp images/ranks folder

Then nothing happened
alliswell
Registered User
Posts: 2
Joined: Wed Nov 28, 2012 9:37 am
Contact:

Re: how to use them

by HGN » Wed Nov 28, 2012 10:02 am

They should show up when you create (or modify) a rank:
ACP > USERS AND GROUPS > Manage ranks > Rank Image:
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: how to use them

by alliswell » Wed Nov 28, 2012 10:33 am

Thanks a ton :)
alliswell
Registered User
Posts: 2
Joined: Wed Nov 28, 2012 9:37 am
Contact:

Re: how to use them

by nbuu07 » Thu Jul 17, 2014 9:23 pm

I just uploaded the images to correct folder then create successfully a rank at ACP > USERS AND GROUPS > Manage ranks > Rank Image

I don't know how to test it? I tried to loggin as a member account then no star rating there

Please advice

Thanks so much in advance,
Nbuu
nbuu07
Registered User
Posts: 12
Joined: Wed Jun 26, 2013 7:06 am
Contact:

Re: how to use them

by nbuu07 » Thu Jul 17, 2014 9:30 pm

Even I tried to refresh theme, templates and images but no luck

Please help,
Thanks
nbuu07
Registered User
Posts: 12
Joined: Wed Jun 26, 2013 7:06 am
Contact:

Re: how to use them

by Anonymous » Thu Apr 18, 2019 10:03 pm

I would try clearing the cache after the modification. that may help
Anonymous
I am too lazy to register
Posts: 3143
Joined: Thu Mar 15, 2007 6:50 am
Contact:


cron