Proglass

Footer issue when viewing posts. - Proglass

Footer issue when viewing posts.

by Hippie459MN » Mon Nov 29, 2010 1:40 am

Just wondering how I could fix this. It only does this when viewing a post/posts.

Image
Click to enlarge


Here is without viewing any posts (i.e. Forum, Index, etc...)

Image
Click to enlarge

Any help would be great. :)
User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Footer issue when viewing posts.

by Hippie459MN » Mon Nov 29, 2010 1:58 am

I fixed it I think. :)

open style/proglass/template/overall_footer.html
Find:

Code: Select all

   </div>


Replace with:

Code: Select all

 

Delete the above find leaving it blank

Find:

Code: Select all

            <li class="rightside"><!-- IF U_TEAM --><a href="{U_TEAM}">{L_THE_TEAM}</a> &bull; <!-- ENDIF --><!-- IF not S_IS_BOT --><a href="{U_DELETE_COOKIES}">{L_DELETE_COOKIES}</a> &bull; <!-- ENDIF -->{S_TIMEZONE}</li>
         </ul>

         <span class="corners-bottom"><span></span></span></div>
   </div>


Add After:

Code: Select all

   </div>


That seems to have fix it on both the view posting pages and the index and such. I dont know how right that is but its working. I noticed if you just removed the very firs </div> it fixed my initial problem but then messed everything else up so I added the 2nd </div> to replace the one I removed from the top and everything is fixed. For me at least. Hope that helps someone else. :mrgreen:
User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Footer issue when viewing posts.

by statm » Mon Nov 29, 2010 6:59 am

What browser are you using?
statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Footer issue when viewing posts.

by Hippie459MN » Mon Nov 29, 2010 1:06 pm

Latest firefox. v3.6.12. I never checked it in IE before I fixed it but its working fine now in both firefox and IE with the above edits. Love the style also. Thank you for the great work. :)
User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Footer issue when viewing posts.

by statm » Thu Dec 02, 2010 10:08 pm

The reason I ask is because I couldn't reproduce your problem after checking in several browsers.
statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Footer issue when viewing posts.

by Hippie459MN » Fri Dec 03, 2010 4:39 am

I thought I replied to this again but I figured it out. I was using some old code I had to move the profiles from the right to the left and for some reason it messed everything up really bad once you had about 3 posts on the page but I just recheked everything and fixed the tiny issue with the code and everything is working great again. Thank you.
User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Footer issue when viewing posts.

by statm » Fri Dec 03, 2010 4:45 am

Oh ok.. I'm glad things worked it out..
statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact: