Simplicity

Missing quote button in your post profile - Simplicity

Missing quote button in your post profile

by Ancient Viking » Sun Nov 03, 2013 3:32 pm

What the title says...

No matter what I do the result will be exactly the same over and over again. :(

Everything is working with the Simplicity style except for one thing and that's when I install the Full Quick Replay MOD, because as soon I submit the changes for this MOD in the MOD's details e.g Prosilver >> Simplicity in the bottom the quote button in your post profile doesn't show up.

I can refresh template, theme, imageset for Simplicity over and over again without luck the quote button are still gone, but if I do the same thing e.g submit the MOD changes for the other styles the quote button is showing in your post profile as it should.

Today I had an idea so I try it and I had a haunch that my idea could work, but no it didn't work instead it gave me more problems than solve a problem.

So basically now I've a kind of a *plague vs cholera* alternative to face, because if I do this then the result will be either of this.

  • install Full Quick Replay Editor = no quote button in your post profile for the Simplicity style
  • use this tutorial to enable the quick replay editor = the quote button is there, but now the ABBC3 MOD doesn't work properly


I REALLY like your style and it saddens me to remove the Simplicity style, because the quote button doesn't show up after I installed the Full Quick Replay Editor and then submitting the changes in the MOD details.

I appreciate any help I can get to fix this visual glitch. :)
My local forum: egetforum.nu - Offline Forum Online!
User avatar
Ancient Viking
Registered User
Posts: 425
Joined: Sun Jan 15, 2012 11:43 pm
Contact:

Re: Missing quote button in your post profile

by Ancient Viking » Tue Nov 26, 2013 10:26 am

Is there anyone who have notice the same problem like me for not having a quote button visible after installing the Full Quick Replay MOD?

If so did you solve it? Please post your solution to help others and the author. :)
My local forum: egetforum.nu - Offline Forum Online!
User avatar
Ancient Viking
Registered User
Posts: 425
Joined: Sun Jan 15, 2012 11:43 pm
Contact:

Re: Missing quote button in your post profile

by Ancient Viking » Wed Mar 12, 2014 11:10 am

Perhaps a bump will catch the author's attention to this issue with the Full Quick Reply mod.
My local forum: egetforum.nu - Offline Forum Online!
User avatar
Ancient Viking
Registered User
Posts: 425
Joined: Sun Jan 15, 2012 11:43 pm
Contact:

Re: Missing quote button in your post profile

by 5hocK » Wed Mar 12, 2014 12:32 pm

A thread is pretty much a topic. Stop with the pedantics will ya.
User avatar
5hocK
Registered User
Posts: 3011
Joined: Wed Nov 23, 2011 7:00 pm
Location: England

Re: Missing quote button in your post profile

by Ancient Viking » Fri Mar 14, 2014 11:45 am

5hocK wrote:I posted the fix here: https://www.phpbb.com/customise/db/mod/ ... e-t_122746 :)

I know and I'll use it in my next forum installation. :)


EDIT: This fix should be added as a new FAQ for older versions and be included in future updates.
My local forum: egetforum.nu - Offline Forum Online!
User avatar
Ancient Viking
Registered User
Posts: 425
Joined: Sun Jan 15, 2012 11:43 pm
Contact: