Simplicity

„This style requires the template“ - Simplicity

„This style requires the template“

by Kris_TVPAKET » Fri Jan 24, 2014 11:06 pm

I've try to install this style https://www.phpbb.com/customise/db/styl ... ty_2/demo/

and i get this

Warning
This style requires the template set to be installed.
This style requires the imageset to be installed.


What is wrong?
Kris_TVPAKET
Registered User
Posts: 5
Joined: Thu Dec 19, 2013 6:01 pm
Contact:

Re: „This style requires the template“

by Ancient Viking » Wed Mar 12, 2014 11:07 am

Your post doesn't give us any information about what's wrong, so please take a screenshot and upload it into your post.
My local forum: egetforum.nu - Offline Forum Online!
User avatar
Ancient Viking
Registered User
Posts: 425
Joined: Sun Jan 15, 2012 11:43 pm
Contact: