we_universal

Icons NOT BEING REPLACED by forum images - EXT conflict ? - we_universal

Icons NOT BEING REPLACED by forum images - EXT conflict ?

by Meldane » Mon Apr 09, 2018 5:49 pm

Hi v12mike,

I wanted to use this extension : https://www.phpbb.com/customise/db/exte ... orum_icon/

But it doesn't work with the we_universal style : https://www.phpbb.com/customise/db/exte ... pic/191281

I have indeed replaced temporarily the style with prosilver, and the extension then worked as it was meant.

Any idea why it doesn't work with we_universal and what I could do to resolve it ?

Thanks in advance for any help...
User avatar
Meldane
Registered User
Posts: 68
Joined: Fri Mar 30, 2018 12:11 pm
Location: France
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by v12mike » Wed Apr 11, 2018 6:16 am

I am not surprised, we_universal mostly written before extensions existed, and there are several ways that it can break them.

I will look into this one when I can, but it probably won't be for a few weeks due to other commitments, and even then it may require changes to the extension.

You could ask the extension author to try to fix it in the extension by adding a we_universal style.
v12mike
Registered User
Posts: 331
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by Meldane » Wed Apr 11, 2018 8:36 am

Thanks v12mike.

I have forwarded your answer to the extension author : https://www.phpbb.com/customise/db/exte ... 26#p627726
User avatar
Meldane
Registered User
Posts: 68
Joined: Fri Mar 30, 2018 12:11 pm
Location: France
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by v12mike » Wed Jul 04, 2018 10:48 am

I have now found time to test this (with we_universal 2.5.5-beta) and I think that it is now working.
Maybe you could confirm?
v12mike
Registered User
Posts: 331
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by Meldane » Wed Jul 04, 2018 8:41 pm

Thanks for looking into it v12mike. :)

Yes, I would gladly do. Where could I download the we_universal 2.5.5-beta ?

I probably won't be able to test it before 1 or 2 weeks, though.
User avatar
Meldane
Registered User
Posts: 68
Joined: Fri Mar 30, 2018 12:11 pm
Location: France
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by v12mike » Thu Jul 05, 2018 3:59 am

Meldane wrote:Thanks for looking into it v12mike. :)

Yes, I would gladly do. Where could I download the we_universal 2.5.5-beta ?

I probably won't be able to test it before 1 or 2 weeks, though.
see:https://www.phpbb.com/customise/db/styl ... ed81ac057e
v12mike
Registered User
Posts: 331
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: Icons NOT BEING REPLACED by forum images - EXT conflict

by Meldane » Mon Jul 23, 2018 7:00 am

Hi v12mike,

I currently have more work than planned, so I haven't been able to test your new version yet, and I don't know when I will be able to for the moment (since I customised it, I can't do just a quick test, I need to be more thorough), but I will eventually and give you a feedback then.

Thanks anyway for taking the time to maintain this great style. ;)
User avatar
Meldane
Registered User
Posts: 68
Joined: Fri Mar 30, 2018 12:11 pm
Location: France
Contact: