we_universal

we_universal version vs phpBB version - we_universal

we_universal version vs phpBB version

by v12mike » Thu Jul 26, 2018 8:33 pm

The version numbering for styles does not generally match the phpBB version numbering.

The recommended version matches are:
phpBB version 3.2.5 with we_universal v2.5.7-rc1 . If you prefer to use an official version, v2.5.5 should also work.
phpBB version 3.2.4 with we_universal v2.5.7-rc1 . If you prefer to use an official version, v2.5.5 should also work.
phpBB version 3.2.3 with we_universal v2.5.6-rc3 . If you prefer to use an official version, v2.5.5 should also work.
phpBB version 3.2.2 with we_universal v2.5.5 (official version).
phpBB versions 3.2.0 and 3.2.1 with we_universal v2.5.4
phpBB versions 3.1.x with we_universal v243 (unsupported).
phpBB versions 3.0.x with we_universal v2.3.0 (unsupported).
Last edited by v12mike on Mon Nov 19, 2018 6:17 pm
v12mike
Registered User
Posts: 293
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal version vs phpBB version

by v12mike » Sat Sep 15, 2018 7:23 pm

spare post
v12mike
Registered User
Posts: 293
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal version vs phpBB version

by J-W43 » Fri Sep 21, 2018 7:33 am

Many thanks, Mike, for updating the we_universal style. I'm using v2.5.6.rc3
It's one of the few that have a clear display suitable for my forum members who are mostly over 65 and also allows a decent size header image. I've been using an animated gif to give a little variety.
With the last phpBB v 3.2.2 I was using previous versions of Prosilver links.css style with a previous we_universal to make it all work and now it's all working with 3.2.3.
Edits I've used are:
changing font colour for individual forum or topic titles by using extra css codes with ?f=19t=33 for a.topictitle etc.
changing link colour.
opening links in a new tab or window (I know this is not strictly proper coding but when a forum page is open and people visit a link they nearly always want to return to the forum page with little effort).
I've also added a header announcement extension, Lightbox, video tag BBcode (I think you have incorporated this but I haven't tested it yet), activation justification.

Previously the subscribe button was checked with x for all posts. It seemed to be working the wrong way round. If you unchecked the box you got the popup asking whether you wanted to subscribe and after clicking Yes it appeared in your profile Watch list. You've sorted this now.

Thanks again.
J-W43
Registered User
Posts: 54
Joined: Sun Jan 17, 2016 3:38 pm
Contact:

Re: we_universal version vs phpBB version

by v12mike » Tue Nov 27, 2018 7:52 pm

Updated for phpBB v3.2.4
v12mike
Registered User
Posts: 293
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal version vs phpBB version

by v12mike » Mon Jan 14, 2019 7:53 am

Sorry about my recent absence, but some other things took priority.

As far as I am currently aware, there is no requirement to update styles for phpBB 3.2.5, so existing versions of we_universal should continue to work.
v12mike
Registered User
Posts: 293
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal version vs phpBB version

by Craze_007 » Mon Mar 04, 2019 4:26 pm

Hey. I'm having an issue with this theme. I'm currently running phpBB version 3.2.5 with the v2.5.5 theme. The forum runs fine, however while creating boards and as the page refreshes, I get an error. HTTP 500 Error. I've googled it and seen that it's something to do with permissions and php. I'm don't really have much knowledge in this. Does anyone know what this might be? It's happened to me more than three times. Everything having to re-install the forums on the VPS etc.
Craze_007
Registered User
Posts: 1
Joined: Mon Mar 04, 2019 4:21 pm
Contact:

Re: we_universal version vs phpBB version

by v12mike » Sun Mar 10, 2019 8:32 pm

Craze_007 wrote:Hey. I'm having an issue with this theme. I'm currently running phpBB version 3.2.5 with the v2.5.5 theme. The forum runs fine, however while creating boards and as the page refreshes, I get an error. HTTP 500 Error. I've googled it and seen that it's something to do with permissions and php. I'm don't really have much knowledge in this. Does anyone know what this might be? It's happened to me more than three times. Everything having to re-install the forums on the VPS etc.
I don't think that it is likely that the phpBB style can cause a 500 error.

Take a look at your Apache/nginx/iis logs, which should give more information, then try the phpBB general support forum.
v12mike
Registered User
Posts: 293
Joined: Thu Jul 09, 2015 5:03 pm
Contact: