we_universal

we_universal - we_universal

we_universal

by beejewel » Thu Aug 30, 2018 2:51 am

Hi All,

I am using we_universal on my site and I want to add a banner onto the overall footer excactly like the one at the bottom of this forum.

I tried editing the overall footer, but nothing seems to change, even after clearing the cache and all that.

https://www.gammaspectacular.com/phpBB3/index.php

Any suggestions?

Steven
beejewel
Registered User
Posts: 8
Joined: Fri Oct 24, 2014 6:22 am
Name: Steven Sesselmann
Contact:

Re: we_universal

by v12mike » Thu Aug 30, 2018 6:01 am

beejewel wrote:Hi All,

I am using we_universal on my site and I want to add a banner onto the overall footer excactly like the one at the bottom of this forum.

I tried editing the overall footer, but nothing seems to change, even after clearing the cache and all that.

https://www.gammaspectacular.com/phpBB3/index.php

Any suggestions?

Steven
I don't know what you mean by 'banner' in this context, can you describe it a little more?

I don't think that there is any reason that you should not be able to edit overall_footer.html to achieve what you want, but I don't have enough information to give much help.

I like your header image.
v12mike
Registered User
Posts: 297
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal

by beejewel » Sun Sep 02, 2018 8:10 am

Mike,

Thanks for reply...

By banner I just mean an image with a link, but my problem is that changes I make to /we_universal/template/overall_footer.html don't seem to do anything??

Am I editing the right file?

Tried inserting <p>Hello World</p> before the </body> tag, but it doesn't appear in the footer.

Steven
beejewel
Registered User
Posts: 8
Joined: Fri Oct 24, 2014 6:22 am
Name: Steven Sesselmann
Contact:

Re: we_universal

by v12mike » Sun Sep 02, 2018 12:50 pm

It seems like you are editing the correct file, are you purging both the server cache and your browser cache?
Are you sure that you don't have two copies of the source tree on your server and you might be editing the wrong one?
v12mike
Registered User
Posts: 297
Joined: Thu Jul 09, 2015 5:03 pm
Contact:

Re: we_universal

by beejewel » Mon Sep 03, 2018 12:27 am

Mike,

This is weird, I have tried clearing the browser cache as well as clearing the server cache on cloudflare and setting it to development mode.
As you can see the footer here has the words "Hello World"

http://www.gammaspectacular.com/phpBB3/ ... ooter.html

Yet the footer on the live page does not.

http://www.gammaspectacular.com/phpBB3/index.php

I don't have any duplicates of the styles folder.

Steven
beejewel
Registered User
Posts: 8
Joined: Fri Oct 24, 2014 6:22 am
Name: Steven Sesselmann
Contact:

Re: we_universal

by v12mike » Mon Sep 03, 2018 6:59 am

Are you using the "Purge the Cache" button in the phpBB control panel? You can also select the "Recompile stale style components:" mode in the phpBB "Load Settings" (during template development).

It could also be a Cloudflare issue, but I don't know much about that.
v12mike
Registered User
Posts: 297
Joined: Thu Jul 09, 2015 5:03 pm
Contact: