we_universal

Compatible with 3.3.8? - we_universal

Compatible with 3.3.8?

by dbrewood » Wed Oct 26, 2022 3:08 pm

The subject says it all, is the style fully compatible with phpbB 3.3.8?

Thanks in advance.
User avatar
dbrewood
Registered User
Posts: 487
Joined: Tue Feb 09, 2021 9:35 am
Name: Daron Brewood

Re: Compatible with 3.3.8?

by v12mike » Thu Oct 27, 2022 7:55 pm

I have not yet updated the style for 3.3.8., but it is happening soon. I do not think that there are any significant incompatibilities, the update will mainly be supporting new "events" for support of new extensions that probably don't exist yet...
v12mike
Registered User
Posts: 584
Joined: Thu Jul 09, 2015 5:03 pm