American English / American English

American English - Installed - Now getting error - American English

American English - Installed - Now getting error

by wads24 » Wed Oct 03, 2018 4:08 am

After carefully following the language install instructions I am having issues with this below error when whenever I save any changes on the admin, and the extensions are not disable Like the warning / error message says either.. I turned disabled and uninstalled all extensions and still getting the error. I also remove uninstalled the American English language pack.
Thank you for your assistance.

phpBB encountered an error building the container due to an installed extension. For this reason, all extensions have been temporarily disabled. Please try purging your forum cache. All extensions will automatically be re-enabled once the container error is resolved. If this error continues, please visit phpBB.com for support.

Exception:
error.PNG
Thanks in advance for a reply.
User avatar
wads24
Registered User
Posts: 513
Joined: Fri Jun 10, 2005 4:44 am
Name: James

Re: American English - Installed - Now getting error

by Miles Cellar » Wed Oct 03, 2018 6:42 am

You should probably report your issue to the phpBB support section, because this error is not due to the language pack itself. Thanks. 😉
AUTHOR OF THE FRENCH AND AMERICAN ENGLISH LANGUAGE PACK FOR PHPBB
GET THE LATEST LANGUAGE PACK NEWS…
User avatar
Miles Cellar
Former Team Member
Posts: 2590
Joined: Sun Nov 20, 2005 12:44 am
Location: Paris, France
Name: Miles Cellar
Contact:

Re: American English - Installed - Now getting error

by wads24 » Thu Oct 04, 2018 4:19 am

Ok. Post done there
Thanks in advance for a reply.
User avatar
wads24
Registered User
Posts: 513
Joined: Fri Jun 10, 2005 4:44 am
Name: James