Japanese / 日本語

Fulltext native ja do NOT show in search setting - Japanese

Fulltext native ja do NOT show in search setting

by bbbs » Sat May 16, 2015 10:21 am

Hello, community.
I have no idea who I should ask about my issue with JapaneseSerchMod that's why I posted here.

Well, I've installed JapaneseSerchMod today on phpbb 3.0.12.
(I know this version is not the latest one because phpbb 3.0.13, 3.0.14 and phpbb 3.1.x is not compatible with many MOD I would like to use in my forum.)

Here is my procedure is as follows:
1, Installed AutoMOD and run perfectly.
2, Installed JapaneseSerchMod via AutoMOD and then copy those files to my server.
A) root/search.php
B) root/viewtopic.php
C) root/includes/hooks/hook_JapaneseSearchMod.php,
D) root/includes/search/fulltext_native_ja.php,
E) root/JapaneseSearchMod/*.*
3, edited files (serch.php and viewtopic.php) as per the instructions.
4, Done editing at all and then cleared the cache.
5, However, Fulltext native ja does NOT show up in ACP(search settings) and is NOT working with search on my forum.

Could someone give me an advice to fix my issues?
If you don't mind, write a simple guide, step-by-step, I would GREATLY appreciate the help.
Thanks.
bbbs
Registered User
Posts: 3
Joined: Sat May 16, 2015 9:25 am

Re: Fulltext native ja do NOT show in search setting

by bbbs » Sat May 16, 2015 4:23 pm

Never mind, guys. I figured it out by myself.
I just coped files to the wrong place lol.
bbbs
Registered User
Posts: 3
Joined: Sat May 16, 2015 9:25 am